
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta name="google-site-verification" content="Z9m9q_xL4Yy_Msowqv-zI38cEeVjdxTAdaVjki3tOdU" />
  <title>Man shot, taken to Harborview | Daily Sun News</title>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  
  
  
  <meta name="description" content="A 45-year old resident of Granger, who was shot just after midnight Thursday, was rushed to Harborview Medical Center in Seattle.">
  <meta property="og:title" content="Man shot, taken to Harborview">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.dailysunnews.com/news/2017/oct/13/man-shot-taken-harborview/">
  


  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/stylesheets/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/stylesheets/custom.css?clear" type="text/css" media="screen, print">
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
  </script>
  

    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
     if (Ellington.Cookies.get_cookie('template_preference') === null) {
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (Ellington.Cookies.get_cookie('template_preference') === 'mobile') {
        if (window.location.host == "www.dailysunnews.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
   <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/javascript/onload.js?20"></script>     


 
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/32659160/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1410385378095-186').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_full_banner_top', [728, 90], 'div-gpt-ad-1410385378095-187').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1410385378095-188').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1410385378095-189').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1410385378095-190').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1410385378095-191').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1410385378095-192').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1410385378095-193').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1410385378095-194').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1410385378095-195').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1410385378095-196').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1410385378095-197').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_1', [300, 250], 'div-gpt-ad-1410385378095-198').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_3', [300, 250], 'div-gpt-ad-1410385378095-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/32659160/desktop_stories_out_of_page', 'div-gpt-ad-1444653118950-1').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>



  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '295797';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/164218/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news" id="story_164218">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1410385378095-191' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-191'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1410385378095-192' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-192'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1410385378095-187' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-187'); });
</script>
</div>
</div>

<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444653118950-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444653118950-1'); });
</script>
</div>

  </div>
  </div>
  
  
  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
            <li class="news"><a href="http://www.thedailysunonline.com/">E-edition</a></li>
            <li class="news"><a href="/subscribe/">Subscribe</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/oct/13/man-shot-taken-harborview/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Daily Sun News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/web-exclusives/">Web exclusive</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/useful-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/editorials/">Editorials</a></li>
            <li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Lifestyle</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
            <li><a href="/news/lifestyle/home-garden/">Home &amp; Garden</a></li>
            <li><a href="/news/lifestyle/religion/">Religion</a></li>
            <!---<li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>--->
            <li><a href="/couples/">Weddings &amp; Engagements</a></li>


          </ul>
        </li>
        <li><a href="#">Obituaries and Births</a>
          <ul>
            <li><a href="/news/obits-death-notices/">Obituaries &amp; Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
          </ul>
        </li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
        <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
            <li><a href="http://www.dailysunnews.com/photos/galleries/sets/our-valley/">Our Valley</a></li>
            <li><a href="http://www.instantimagegallery.com/iig/c/791">Buy photos</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8329">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8329">Classifieds login</a></li>
			</ul>
		</li>
        <li><a href="https://issuu.com/dailysunnewsspecialsections" target="_blank">Special Sections</a>
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.thedailysunonline.com/">E-edition</a></li>
          	<li><a href="/contact/">Contact the Daily Sun</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <!---<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>  
            <li><a href="/subscribe/">Subscribe</a></li>-->
          </ul>
        </li>
        <!---<li><a href="#">Links</a>
          <ul>
          	<li><a href="/useful-links/">Useful links</a></li>
          </ul>
        </li>--->

        
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1410385378095-186' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-186'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/oct/13/man-shot-taken-harborview/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TmjH3G26FBEamrMWlxnRs9jlpcKHY2ZT' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="164218">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Man shot, taken to Harborview</h2>
    <h3 class="sub_header">Sunnyside has drive-by shots</h3>
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Alexa updates=Alexa updates&Home=Home&News=News&Local=Local";
</script> 

  

  <div class="content_info">
    <p class="byline">By <a href="/staff/ted-escobar/">Ted Escobar</a></p>

    
    <p class="datetime">
    <a href="/news/2017/oct/13/man-shot-taken-harborview/">
         Friday, October 13, 2017
        </a>
      </p>
      
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/oct/13/man-shot-taken-harborview/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=164218">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/164218/9abb735485/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.dailysunnews.com/news/2017/oct/13/man-shot-taken-harborview/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.dailysunnews.com/news/2017/oct/13/man-shot-taken-harborview/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h295797-p1" class="permalinkable"><span class="dateline">GRANGER</span> &#151; A 45-year old resident of Granger, who was shot just after midnight Thursday, was rushed to Harborview Medical Center in Seattle.</p>

<p id="h295797-p2" class="permalinkable">Meanwhile, Sunnyside experienced a drive-by shooting that required the response of six police officers, with no victim or perpetrator found.</p>

<p id="h295797-p3" class="permalinkable">The man shot in Granger was unconscious and in critical condition at noon yesterday, Yakima County Sheriff Detective Sgt. Mike Russell said.</p>

<p id="h295797-p4" class="permalinkable">Russell said Granger offices and sheriff’s deputies answered the shots fired call. Afterward, Granger Police Chief Robert Schuster asked the sheriff’s office to conduct the investigation.</p>

<p id="h295797-p5" class="permalinkable">“Law enforcement officers located a male who had suffered gunshot wounds,” Russell said. “He had been shot multiple times.”</p>

<p id="h295797-p6" class="permalinkable">Russell did not release the victim’s name, saying the sheriff’s office declines  doing that until the victim agrees to it.</p>

<p id="h295797-p7" class="permalinkable">The victim was taken by ambulance to Yakima Regional Medical and Cardiac Center. He was then airlifted to Harborview, the Northwest’s primary trauma center.</p>

<p id="h295797-p8" class="permalinkable">Russell said there were no suspects by noon yesterday, but there were witnesses, and detectives were conducting interviews.</p>

<p id="h295797-p9" class="permalinkable">In Sunnyside, it will be tough developing suspects in the drive-by shooting that took place about 3:30 p.m. near the Paragon Apartments at 1320 S 11th St. </p>

<p id="h295797-p10" class="permalinkable">Sunnyside Police Patrolman Melissa Rodriguez said six officers responded to the shots fired call. Officers thought they had an extremely dangerous situation on their hands.</p>

<p id="h295797-p11" class="permalinkable">“We had received information that the shooter had run into the complex, but it was the victim,” Rodriguez said.</p>

<p id="h295797-p12" class="permalinkable">According to Rodriguez, witnesses said the shots came from a van that was described as blue, green or black by witnesses. </p>

<p id="h295797-p13" class="permalinkable">Witnesses said the van sped northward on 11th Street after the shots. They also told officers they did not get a good look at the shooter or the victim.</p>

<p id="h295797-p14" class="permalinkable">“Everybody decided to duck and hide because of the bullets,” Rodriguez said.</p>

<p id="h295797-p15" class="permalinkable">Rodriguez said police hope the victim or someone else who knows something the about incident will step forward and help police identify the shooter.</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href=""></a></li>
      
      <li><a href=""></a></li>
      
      <li><a href="/news/2004/jun/18/shooting-investigation-continues/">Shooting investigation continues</a></li>
      
      <li><a href="/news/2017/may/23/shooting-suspects-sought/">Shooting suspects sought</a></li>
      
      <li><a href="/news/2010/apr/05/hudson-road-woman-shot/">Hudson Road woman shot</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>
<p> Any comment violating the site's commenting guidelines will be removed and the user could be banned from the site.</p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TmjH3G26FBEamrMWlxnRs9jlpcKHY2ZT' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ldezf8SAAAAAMR479ZTOj41e9tBhl5qeKgGdWdS"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ldezf8SAAAAAMR479ZTOj41e9tBhl5qeKgGdWdS"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/oct/13/man-shot-taken-harborview/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TmjH3G26FBEamrMWlxnRs9jlpcKHY2ZT' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
          
              <div id="topJobs" class="clearfix">
      <h3>Hot Jobs</h3>
      <p id="viewall">
        <a class="thickbox" href="http://eagle.dailysunnews.com/topjobs/dsntjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
      </p>
      <div id="TJ"><ul>
<li><a href="/topjobs/DSNTJ1.html" target="_blank">GRANGER SCHOOL DISTRICT</a></li>
<li><a href="/topjobs/DSNTJ2.html" target="_blank">Looking for a challenging position where you can make an impact in people's lives? We're hiring people like you! Now recruiting in the Sunnyside and Yakima for: </a></li>
<li><a href="/topjobs/DSNTJ3.html" target="_blank">OUTPATIENT THERAPIST</a></li>
</ul></div>
                       
    </div>
    


            
            

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1410385378095-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1410385378095-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1410385378095-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1410385378095-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1410385378095-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1410385378095-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1410385378095-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1410385378095-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1410385378095-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1410385378095-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-188'); });
</script>
</div>
</div>



          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.dailysunnews.com/news/2017/oct/13/man-shot-taken-harborview/?templates=mobile">Mobile version</a>
            <a href="http://t.dailysunnews.com/news/2017/oct/13/man-shot-taken-harborview/?templates=tablet">Tablet version</a>
          </p>
		<p>Sunnyside Daily Sun News 600 S. 6th St., P.O. Box 878 Sunnyside, WA  98944 Ph. 509-837-4500  -  Fax 509-837-6397 </p>
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>

      
    </div>
  </div>
  


</div>

<!--Google Analytics Code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52880295-1', 'auto');
  ga('create', 'UA-53175316-7', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics Code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f05a9fbbca8534" async="async"></script>


</body>
</html>