
<!DOCTYPE html>
<html>
<head>
    <title>Taylor Plaza a work of love for Greg Schlieve | Sunnyside Daily Sun</title>
  
  
  
  <meta name="description" content="Many Sunnyside residents see Greg Schlieve at the Jerry Taylor Veterans Memorial almost every day, fixing a flagpole or preparing for the installation of a new monument wall.">
  <meta property="og:title" content="Taylor Plaza a work of love for Greg Schlieve">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.dailysunnews.com/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/favicon.ico" >
    <meta charset="utf-8">
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta name="google-site-verification" content="Z9m9q_xL4Yy_Msowqv-zI38cEeVjdxTAdaVjki3tOdU" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?July 4, 2018 10:53 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?July 4, 2018 10:53 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?July 4, 2018 10:53 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?July 4, 2018 10:53 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?July 4, 2018 10:53 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?July 4, 2018 10:53 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<!--Google Analytics Code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52880295-1', 'auto');
  ga('create', 'UA-53175316-7', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics Code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '336896';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/32659160/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1516032977473-1').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_bottom', [300, 250], 'div-gpt-ad-1516032977473-2').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_middle', [300, 250], 'div-gpt-ad-1516032977473-3').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_top', [300, 250], 'div-gpt-ad-1516032977473-4').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1410385378095-188').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1410385378095-189').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1410385378095-190').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1410385378095-191').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1410385378095-192').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1410385378095-193').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1410385378095-194').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1410385378095-195').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1410385378095-196').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1410385378095-197').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_1', [300, 250], 'div-gpt-ad-1410385378095-198').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_3', [300, 250], 'div-gpt-ad-1410385378095-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/32659160/desktop_stories_out_of_page', 'div-gpt-ad-1444653118950-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/32659160/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-186').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-187').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>




    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/178132/">

    
          
    


</head>
<body class="news story_detail revision" id="story_178132">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="https://issuu.com/dailysunnewsspecialsections" class="top-menu-link" style="color:white;">Special sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/dailysunnewswa/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/thedailysunnews/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/dailysunnews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-light_rain"></i> 
                    
                   52&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/dsn-horiz-header.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/dsn-horiz-header.png" style="max-width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
       <li class="mobile-only"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;"><input type="text" name="q" placeholder="Search" value=""></form></li>

       <li><a href="/">Home</a></li>
       <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections">Special sections</a></li>

        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/web-exclusives/">Web exclusive</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/useful-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/editorials/">Editorials</a></li>
            <li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Community</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Lifestyle</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
            <li><a href="/news/lifestyle/home-garden/">Home &amp; Garden</a></li>
            <li><a href="/news/lifestyle/religion/">Religion</a></li>
            <!---<li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>--->


          </ul>
        </li>
        <li><a href="#">Vitals</a>
          <ul>
            <li><a href="/news/obits-death-notices/">Obituaries &amp; Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings &amp; Engagements</a></li>

          </ul>
        </li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
                <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
            <li><a href="http://www.dailysunnews.com/photos/galleries/sets/our-valley/">Our Valley</a></li>
            <li><a href="http://www.instantimagegallery.com/iig/c/791">Buy photos</a></li>
          </ul>
        </li>

				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8329">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8329">Classifieds login</a></li>
			</ul>
		</li>
		<li><a href="/legals/">Legal notices</a></li>
        <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections" target="_blank">Special Sections</a>
        </li>
        <li><a href="/contact/">Contact</a>
          <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.thedailysunonline.com/">E-edition</a></li>
          	<li><a href="/contact/">Contact the Daily Sun</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <!---<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>  
            <li><a href="/subscribe/">Subscribe</a></li>-->
          </ul>
        </li>
        <!---<li><a href="#">Links</a>
          <ul>
          	<li><a href="/useful-links/">Useful links</a></li>
          </ul>
        </li>--->
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

 
    

    

    
  


    <main class="container">
    

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1410385378095-187'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-187'); });
</script>
</div>
</div>


<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444653118950-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444653118950-1'); });
</script>
</div>

<!-- /32659160/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1516032977473-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-1'); });
</script>
</div>




 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='i6kv0UqxP9VOezWfbLDMIanFqCPxGhuh' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="178132">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
  
 <h2 class="header"> Taylor Plaza a work of love for Greg Schlieve</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2018/jul/04/92330/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/03/7-4_Greg_Schlieve_0002.jpg" alt="When Greg Schlieve wants to visit with his dear friend Roger Shrewsberry, he goes to this wall of honor at the Jerry Taylor Memorial Plaza. Cpl. Shrewsberry died in Vietnam within a week of Schleve’s enlistment, then Schlieve went to the same fight."></a>--->
        <!---<a href="/photos/2018/jul/04/92330/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/03/7-4_Greg_Schlieve_0002.jpg" style="max-width:100%;" alt="When Greg Schlieve wants to visit with his dear friend Roger Shrewsberry, he goes to this wall of honor at the Jerry Taylor Memorial Plaza. Cpl. Shrewsberry died in Vietnam within a week of Schleve’s enlistment, then Schlieve went to the same fight."></a>--->
        <a href="/photos/2018/jul/04/92330/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/03/7-4_Greg_Schlieve_0002_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="When Greg Schlieve wants to visit with his dear friend Roger Shrewsberry, he goes to this wall of honor at the Jerry Taylor Memorial Plaza. Cpl. Shrewsberry died in Vietnam within a week of Schleve’s enlistment, then Schlieve went to the same fight."></a>
               
      </div>
      <p class="caption">
        
          
            Photo by <a href="/staff/jess-quick/">Jess Quick</a> 
          
          
        <br>
<b>When Greg Schlieve wants to visit with his dear friend Roger Shrewsberry, he goes to this wall of honor at the Jerry Taylor Memorial Plaza. Cpl. Shrewsberry died in Vietnam within a week of Schleve’s enlistment, then Schlieve went to the same fight.</b> <a href="http://www.instantimagegallery.com/iig/c/791"><img style="margin-left: 10px; height:75px; width:75px; float:right;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2013/11/01/BlueButton_cutout_1.jpg"></a>
      </p>
      
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">Laura Gjovaag</p>

    
      <p class="datetime">
        <a href="/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Tuesday, July 3, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=178132">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/178132/bad675d5f9/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.dailysunnews.com/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.dailysunnews.com/news/2018/jul/03/taylor-plaza-work-love-greg-schlieve/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  

<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿<!-- /32659160/inline_story_ad_top -->
<div id='div-gpt-ad-1516032977473-4' style='height:250px; width:300px; margin: 10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-4'); });
</script>
</div>
     </div>
     

    <p id="h336896-p1" class="permalinkable"><span class="dateline">SUNNYSIDE</span> &#151; Many Sunnyside residents see Greg Schlieve at the Jerry Taylor Veterans Memorial almost every day, fixing a flagpole or preparing for the installation of a new monument wall. </p>

<p id="h336896-p2" class="permalinkable">His dedication to the project has helped move it forward over the years, but hard work is nothing new to him.</p>

<p id="h336896-p3" class="permalinkable">Schlieve’s working life started on the small farm in Sunnyside where he grew up. In high school, he worked at Herrett’s Trucking, in the tire shop, getting in 40-hour work weeks while attending school full-time. He put in evenings at the shop and ten-hour days on the weekends.</p>

<p id="h336896-p4" class="permalinkable">“By the time I was 18, I was the fourth highest paid worker there,” he said. </p>

<p id="h336896-p5" class="permalinkable">The work was hard, and he would end each day covered in dirt and grime. At the same time, he was doing moderately well in school, even taking calculus.</p>

<p id="h336896-p6" class="permalinkable">“We were treated like college students,” he said. “No homework, just a quarterly test. That was your grade.”</p>

<p id="h336896-p7" class="permalinkable">Schlieve was informed by his teachers that his SAT scores were in the top 10 percent. He wasn’t sure he wanted to go to college, though. </p>

<p id="h336896-p8" class="permalinkable">His friend Dale Bishop convinced him to go to an auto mechanic school in Grandview, and he found he really enjoyed the work. But he only attended the school for a year. The school had plans that Schlieve didn’t know about.</p>

<p id="h336896-p9" class="permalinkable">“The school owner had joined the Vocational Industrial Club of America, and took us to the convention in Yakima,” Schlieve said. “By the end of the convention, I was voted state president. I did not like it.”</p>

<p id="h336896-p10" class="permalinkable">When he started receiving letters and requests to attend different events, he formed a plan to avoid the hassle. He decided to volunteer for the draft.</p>

<p id="h336896-p11" class="permalinkable">“My friend Roger Shrewsberry was in the army, and I had talked to him while he was on leave,” Schlieve said. “We’d read about the history of Vietnam in high school, and knew if Ho Chi Minh conquered the south, he would kill all the people who had been friendly to the French. He’d already killed a million people in the north.”</p>

<p id="h336896-p12" class="permalinkable">With the nation still recovering from World War II and the knowledge of the Holocaust, Shrewsberry and Schlieve both believed it was a noble mission to stop Ho Chi Minh from repeating the horrors of the recent past.</p>

<p id="h336896-p13" class="permalinkable">So Schlieve put his draft number ahead of the crowd, forgoing his educational deferment, and was called almost immediately.</p>

<p id="h336896-p14" class="permalinkable">“Three months after I volunteered, I was sworn in,” he said.</p>

<p id="h336896-p15" class="permalinkable">The new recruits were asked to listen to a Friday broadcast listing the soldiers from Washington state whose deaths had been reported in the past week. Schlieve was stunned to hear Shrewsberry’s name.</p>

<p id="h336896-p16" class="permalinkable">“That changed everything,” he said. When asked where he wanted to serve, instead of asking for a support position in Hawaii, he wrote ‘Vietnam’. When asked what he wanted to do, he wrote ‘Infantry’.</p>

<p id="h336896-p17" class="permalinkable">He said Shrewsberry was on his mind.</p>

<p id="h336896-p18" class="permalinkable">“He was a highly educated kid,” he said. “More girlfriends than most of the guys. His dad was a car dealer. I wanted to do him proud.”</p>

<p id="h336896-p19" class="permalinkable">When Schlieve got to Vietnam, he was put in a logistics division.</p>

<p id="h336896-p20" class="permalinkable">“We were handling supplies,” he said. “I told the captain I wanted to transfer to infantry. He said, ‘Be real careful, you’ll probably be accepted.’ I was, and I joined the First Calvary.”</p>

<p id="h336896-p21" class="permalinkable">The First Calvary Division in Vietnam was a mobile unit that used helicopters to ferry soldiers into the battlefield. The division suffered more casualties than any other army division, with 5,444 men killed in action and 26,592 wounded.</p>

<p id="h336896-p22" class="permalinkable">“I didn’t know that fact until 20 years later at a reunion,” Schlieve said. “I’d wondered why I had such nightmares.”</p>

<p id="h336896-p23" class="permalinkable">He said his unit didn’t get out of the jungle much. They didn’t have a permanent base and rarely had any time for rest and relaxation. They didn’t even have regular bunks or storage chests.</p>

<p id="h336896-p24" class="permalinkable">“Everything we had, we carried on us,” he said. “We were in the deep jungle all the time. It was like the Tarzan movies. You couldn’t see much past 10 feet.”</p>

<p id="h336896-p25" class="permalinkable">The men also didn’t hear much news about home. He got letters from his mother, mostly about his brother’s adventures destroying Schlieve’s cars. He said the book “We Were Soldiers Once... And Young” and the movie based on it is an accurate depiction of his experiences.</p>

<p id="h336896-p26" class="permalinkable">When Schlieve returned home he was shocked at the change in attitude toward the war. He was also surprised to find himself in a recession, unable to find work. A back injury he suffered in a helicopter crash reduced his ability to work in the fields, so he went to school on the G.I. Bill, attending Yakima Valley College.</p>

<p id="h336896-p27" class="permalinkable">While he had no problem learning, there was a problem with attending a college during the Vietnam War. He found the protests to be frustrating. The rhetoric didn’t match what he’d seen. And one day when a speaker managed to get students to cheer at veteran suicides, he decided he had enough.</p>

<p id="h336896-p28" class="permalinkable">“I withdrew from all my classes, took all my money out of the bank and headed to Fairbanks,” he said. “It was the best thing that ever happened to me.”</p>

<p id="h336896-p29" class="permalinkable">In Alaska, Schlieve quickly found work as a truck driver, then was employed in building the Alaskan oil pipeline. His seven years there helped him buy land back home. He also improved his mother’s house, adding an indoor toilet and a washing machine.</p>

<p id="h336896-p30" class="permalinkable">After returning to the Valley, he worked at Hanford and became a steward in the union, helping workers correctly write out complaints.</p>

<p id="h336896-p31" class="permalinkable">In 1990, Schlieve joined the VFW. By 1995 he’d been elected commander, with a starting date of the first of July.</p>

<p id="h336896-p32" class="permalinkable">That spring Schlieve started receiving letters from the national organization. Some of them had suggestions on how to celebrate the 50th anniversary of the end of World War II, including holding events at the local WWII memorial.</p>

<p id="h336896-p33" class="permalinkable">At a VFW meeting before he was sworn in, he mentioned the letters and innocently asked where the town’s memorial to WWII was. His question angered a number of men, who stormed out after informing him that Sunnyside had no memorial. </p>

<p id="h336896-p34" class="permalinkable">The WWII vets told him when they returned from the war, the people of the town didn’t want to hear about their experiences, and certainly didn’t want to glorify war by creating a monument.</p>

<p id="h336896-p35" class="permalinkable">Flabbergasted, Schlieve worked with former post commanders to build a monument at the cemetery. He said there was a lot of resistance from church groups. </p>

<p id="h336896-p36" class="permalinkable">Schlieve was often cornered by groups of women who tried to convince him that a monument would lead to boys wanting to go off to war. The women assured him that their veteran husbands wanted no part in the memorial.</p>

<p id="h336896-p37" class="permalinkable">“They would catch me when I came out of the post office,” he said. “They all said the same thing, like they’d rehearsed it.”</p>

<p id="h336896-p38" class="permalinkable">He completed the work despite the arguments against it, and found the veterans were very proud of it, enough that the women who had once attacked him over building it apologized.</p>

<p id="h336896-p39" class="permalinkable">Then the American Legion asked for his help with the downtown memorial. He agreed, and has been working on it since, turning it from one small plaque to the block-long memorial that continues to develop every year.</p>

<p id="h336896-p40" class="permalinkable">For Schlieve, it is a continuation of a life of hard work, and a labor of his heart. His friend Roger Shrewsberry continues to be an inspiration.</p>

<p id="h336896-p41" class="permalinkable">“His memory is never far away,” he said. “I think about him when I work on the memorial.”</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /32659160/inline_story_ad_bottom -->
<div id='div-gpt-ad-1516032977473-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-2'); });
</script>
</div>
  </div>

  
  
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>
<p> Any comment violating the site's commenting guidelines will be removed and the user could be banned from the site.</p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>
                    <script
id="origami-ad-widget"
src="http://local.dailysunnews.js"
data-partner-id="364d1041-c669-4124-9a6e-d30471c0d334"
data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
</script>

        
      
            <div id="ad300square">
      <div id="origami-ad-container1"></div>
      </div>

      
      
      
            
            <div id="ad300square" style="width:300px;">

            <var id="ownlocal">
<script id="ownlocal-script" 
data-active="businesses" 
src="http://local.dailysunnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30">
</script></var>
</div>
      

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1410385378095-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-198'); });
</script>
</div>
</div>

<div style="width:300px; margin:10px auto;">
<h3><a href="/friends/">News and Information from our Community Partners</a></h3>
<iframe src="https://dailysunnews.friends2follow.com/f2f/widget/html/socialstack/104/0/20/140/1/1/1/9/9" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div>


<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1410385378095-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1410385378095-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-190'); });
</script>
</div>
</div>
</div>


			﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8329&ntr=4&cuid=1209&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8329&region=8329&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>                        
      
      
      


<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1410385378095-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1410385378095-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1410385378095-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1410385378095-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1410385378095-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1410385378095-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1410385378095-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-188'); });
</script>
</div>
</div>



        </div>
        
    </main>
    
                
        
        
        
        
        <footer>
    
        <div class="container" style="text-align:center;">
        <div class='copyright'>
		<p>Sunnyside Daily Sun News 600 S. 6th St., P.O. Box 878 Sunnyside, WA  98944 Ph. 509-837-4500  -  Fax 509-837-6397 </p>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>

        </div>
      
        </div>
        
    </footer>

        

        
        
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f05a9fbbca8534" async="async"></script>
<!--Mailchimp signup form-->


    
    

    
               
 
           

</body>
</html>
