
<!DOCTYPE html>
<html>
<head>
    <title>One player comprises entire prep golf team | Sunnyside Daily Sun</title>
  
  
  
  <meta name="description" content="Klickitat-Glenwood golfer Andrew McFall coached by Sunnyside&#39;s Grant smith.">
  <meta property="og:title" content="One player comprises entire prep golf team">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.dailysunnews.com/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/images/favicon.ico" >
    <meta charset="utf-8">
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta name="google-site-verification" content="Z9m9q_xL4Yy_Msowqv-zI38cEeVjdxTAdaVjki3tOdU" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/styles.css?March 5, 2018 1:31 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/hoodrivernews/custom.css?March 5, 2018 1:31 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/shared/ad_styles.css?March 5, 2018 1:31 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/css/weather-icons.css?March 5, 2018 1:31 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/css/weather-icons.min.css?March 5, 2018 1:31 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/css/weather-icons-wind.min.css?March 5, 2018 1:31 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/responsive/js/min/ellington.all.min.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/idahocountyfreepress/javascript/onload.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<!--Google Analytics Code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52880295-1', 'auto');
  ga('create', 'UA-53175316-7', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics Code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '321388';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/32659160/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1516032977473-1').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_bottom', [300, 250], 'div-gpt-ad-1516032977473-2').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_middle', [300, 250], 'div-gpt-ad-1516032977473-3').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_top', [300, 250], 'div-gpt-ad-1516032977473-4').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1410385378095-188').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1410385378095-189').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1410385378095-190').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1410385378095-191').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1410385378095-192').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1410385378095-193').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1410385378095-194').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1410385378095-195').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1410385378095-196').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1410385378095-197').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_1', [300, 250], 'div-gpt-ad-1410385378095-198').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_3', [300, 250], 'div-gpt-ad-1410385378095-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/32659160/desktop_stories_out_of_page', 'div-gpt-ad-1444653118950-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/32659160/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-186').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-187').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>




    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/172242/">

    
          
    


</head>
<body class="news story_detail revision" id="story_172242">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="https://issuu.com/dailysunnewsspecialsections" class="top-menu-link" style="color:white;">Special sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/dailysunnewswa/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/thedailysunnews/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/dailysunnews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-cloudy"></i> 
                    
                   52&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/images/dsn-horiz-header.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/dailysunnews/images/dsn-horiz-header.png" style="max-width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
       <li class="mobile-only"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;"><input type="text" name="q" placeholder="Search" value=""></form></li>

       <li><a href="/">Home</a></li>
       <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections">Special sections</a></li>

        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/web-exclusives/">Web exclusive</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/useful-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/editorials/">Editorials</a></li>
            <li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Community</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Lifestyle</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
            <li><a href="/news/lifestyle/home-garden/">Home &amp; Garden</a></li>
            <li><a href="/news/lifestyle/religion/">Religion</a></li>
            <!---<li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>--->


          </ul>
        </li>
        <li><a href="#">Vitals</a>
          <ul>
            <li><a href="/news/obits-death-notices/">Obituaries &amp; Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings &amp; Engagements</a></li>

          </ul>
        </li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8329">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8329">Classifieds login</a></li>
			</ul>
		</li>
		<li><a href="/legals/">Legal notices</a></li>
        <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections" target="_blank">Special Sections</a>
        </li>
        <li><a href="/contact/">Contact</a>
          <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.thedailysunonline.com/">E-edition</a></li>
          	<li><a href="/contact/">Contact the Daily Sun</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <!---<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>  
            <li><a href="/subscribe/">Subscribe</a></li>-->
          </ul>
        </li>
        <!---<li><a href="#">Links</a>
          <ul>
          	<li><a href="/useful-links/">Useful links</a></li>
          </ul>
        </li>--->
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

 
    

    

    
  


    <main class="container">
    

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1410385378095-187'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-187'); });
</script>
</div>
</div>


<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444653118950-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444653118950-1'); });
</script>
</div>

<!-- /32659160/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1516032977473-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-1'); });
</script>
</div>




 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='jlA5yuIcGC4m4FQ7T9L5Zb2ZBWIGx8mN' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="172242">
	</form>
</div>-->

  <div id="target-story_headline_template" style="border:none;">
  
  
 <h2 class="header"> One player comprises entire prep golf team</h2>
    <h3 class="sub_header">Klickitat-Glenwood boy often makes trip to Sunnyside</h3>
  
  </div>

          </div>
        

        
        

          





  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">By <a href="/staff/ted-escobar/">Ted Escobar</a></p>

    
      <p class="datetime">
        <a href="/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Monday, March 5, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=172242">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/172242/1333c788a3/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.dailysunnews.com/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.dailysunnews.com/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  
       

    <p id="h321388-p1" class="permalinkable"><span class="dateline">SUNNYSIDE</span> &#151; When Andrew McFall decided to turn out for his high school golf team last year, he made varsity immediately. No, he was not a phenom; he wasn’t even really good.</p>

<p id="h321388-p2" class="permalinkable">It’s just that Klickitat-Glenwood High School didn’t have anyone else turning out for the team. The tiny class 1B school struggles to field a team in almost any sport. There is no golf course nearby. </p>

<p id="h321388-p3" class="permalinkable">McFall was putting together  his first year in golf when a stroke of luck introduced him to is coach, Grant Smith of Sunnyside. McFall and his father, Adam, were at Black Rock Creek putting in some golf time. </p>

<p id="h321388-p4" class="permalinkable">Getting to know Grant that day, the McFalls talked about Andrew McFall’s mission. Grant, who had coached at Sunnyside Christian four years, offered to help.</p>

<p id="h321388-p5" class="permalinkable">But McFall would have to come to Sunnyside for the coaching session. He does, about three times a moth. His father brings him.</p>

<p id="h321388-p6" class="permalinkable">“He makes that two-and-a-half hour trip just about every week,” Dana Grant noted.</p>

<p id="h321388-p7" class="permalinkable">With Grant’s help, Mcfall dropped his scoring average from 132 at the start of year to 105. The goal this year is the low 90s, if not the high 80s.</p>

<p id="h321388-p8" class="permalinkable">“We have a great time. He’s a great kid,” Grant said.</p>

<p id="h321388-p9" class="permalinkable">The kid has a golf swing, and the ball travels well, but maybe not as far as it will when he develops consistent contact. He’s patient. Sunday Grant was helping McFall hit the ball on the target line no matter how for it goes.</p>

<p id="h321388-p10" class="permalinkable">“If hits it short on the target line, the hole will still be in front of him for the next shot,” Grant said.</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /32659160/inline_story_ad_bottom -->
<div id='div-gpt-ad-1516032977473-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-2'); });
</script>
</div>
  </div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2014/sep/23/rotary-club-fundraiser/">Rotary club fundraiser</a></li>
      
      <li><a href="/news/2016/apr/21/knights-win-golf-competition/">Knights win golf competition</a></li>
      
      <li><a href="/news/2009/mar/31/bos-low-scorer-for-shs-grizzlies-at-wenatchee/">Bos low scorer for SHS Grizzlies at Wenatchee invite</a></li>
      
      <li><a href="/news/2016/jan/18/knights-top-glenwood-klickitat/">Knights top Glenwood-Klickitat</a></li>
      
      <li><a href="/news/2005/mar/29/grizzlies-ninth-at-17-team-invite/">Grizzlies ninth at 17-team invite</a></li>
      
    </ul>
  </div>
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>
<p> Any comment violating the site's commenting guidelines will be removed and the user could be banned from the site.</p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='jlA5yuIcGC4m4FQ7T9L5Zb2ZBWIGx8mN' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ldezf8SAAAAAMR479ZTOj41e9tBhl5qeKgGdWdS"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ldezf8SAAAAAMR479ZTOj41e9tBhl5qeKgGdWdS"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2018/mar/05/one-player-comprises-entire-prep-golf-team/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='jlA5yuIcGC4m4FQ7T9L5Zb2ZBWIGx8mN' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>

        

			﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8329&ntr=4&cuid=1209&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8329&region=8329&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>                        
      
      
      
      
      
      
      
            
      

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1410385378095-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1410385378095-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1410385378095-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1410385378095-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1410385378095-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1410385378095-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1410385378095-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1410385378095-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1410385378095-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1410385378095-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-188'); });
</script>
</div>
</div>



        </div>
        
    </main>
    
                
        
        
        
        
        <footer>
    
        <div class="container" style="text-align:center;">
        <div class='copyright'>
		<p>Sunnyside Daily Sun News 600 S. 6th St., P.O. Box 878 Sunnyside, WA  98944 Ph. 509-837-4500  -  Fax 509-837-6397 </p>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>

        </div>
      
        </div>
        
    </footer>

        

        
        
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f05a9fbbca8534" async="async"></script>
<!--Mailchimp signup form-->


    
    

    
               

           

</body>
</html>
