
<!DOCTYPE html>
<html>
<head>
    <title>The Kentucky Derby Connection | Sunnyside Daily Sun</title>
  
  
  
  <meta name="description" content="14 Hands 2015 Kentucky Red Blend is official wine at the Run for the Roses">
  <meta property="og:title" content="The Kentucky Derby Connection">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.dailysunnews.com/news/2018/may/03/kentucky-derby-connection/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/favicon.ico" >
    <meta charset="utf-8">
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta name="google-site-verification" content="Z9m9q_xL4Yy_Msowqv-zI38cEeVjdxTAdaVjki3tOdU" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?May 3, 2018 10:54 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?May 3, 2018 10:54 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?May 3, 2018 10:54 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?May 3, 2018 10:54 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?May 3, 2018 10:54 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?May 3, 2018 10:54 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/idahocountyfreepress/javascript/onload.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<!--Google Analytics Code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52880295-1', 'auto');
  ga('create', 'UA-53175316-7', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics Code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '330012';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/32659160/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1516032977473-1').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_bottom', [300, 250], 'div-gpt-ad-1516032977473-2').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_middle', [300, 250], 'div-gpt-ad-1516032977473-3').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_top', [300, 250], 'div-gpt-ad-1516032977473-4').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1410385378095-188').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1410385378095-189').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1410385378095-190').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1410385378095-191').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1410385378095-192').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1410385378095-193').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1410385378095-194').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1410385378095-195').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1410385378095-196').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1410385378095-197').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_1', [300, 250], 'div-gpt-ad-1410385378095-198').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_3', [300, 250], 'div-gpt-ad-1410385378095-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/32659160/desktop_stories_out_of_page', 'div-gpt-ad-1444653118950-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/32659160/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-186').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-187').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>




    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/175565/">

    
          
    


</head>
<body class="news story_detail revision" id="story_175565">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="https://issuu.com/dailysunnewsspecialsections" class="top-menu-link" style="color:white;">Special sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/dailysunnewswa/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/thedailysunnews/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/dailysunnews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-light_rain"></i> 
                    
                   52&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/dsn-horiz-header.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Daily Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/dsn-horiz-header.png" style="max-width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
       <li class="mobile-only"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;"><input type="text" name="q" placeholder="Search" value=""></form></li>

       <li><a href="/">Home</a></li>
       <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections">Special sections</a></li>

        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/web-exclusives/">Web exclusive</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/useful-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/editorials/">Editorials</a></li>
            <li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Community</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Lifestyle</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
            <li><a href="/news/lifestyle/home-garden/">Home &amp; Garden</a></li>
            <li><a href="/news/lifestyle/religion/">Religion</a></li>
            <!---<li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>--->


          </ul>
        </li>
        <li><a href="#">Vitals</a>
          <ul>
            <li><a href="/news/obits-death-notices/">Obituaries &amp; Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings &amp; Engagements</a></li>

          </ul>
        </li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8329">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8329">Classifieds login</a></li>
			</ul>
		</li>
		<li><a href="/legals/">Legal notices</a></li>
        <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections" target="_blank">Special Sections</a>
        </li>
        <li><a href="/contact/">Contact</a>
          <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.thedailysunonline.com/">E-edition</a></li>
          	<li><a href="/contact/">Contact the Daily Sun</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <!---<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>  
            <li><a href="/subscribe/">Subscribe</a></li>-->
          </ul>
        </li>
        <!---<li><a href="#">Links</a>
          <ul>
          	<li><a href="/useful-links/">Useful links</a></li>
          </ul>
        </li>--->
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/may/03/kentucky-derby-connection/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

 
    

    

    
  


    <main class="container">
    

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1410385378095-187'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-187'); });
</script>
</div>
</div>


<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444653118950-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444653118950-1'); });
</script>
</div>

<!-- /32659160/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1516032977473-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-1'); });
</script>
</div>




 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/may/03/kentucky-derby-connection/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='mfbX9lKhqZOCcSyyO849mW4SYDKEyvGk' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="175565">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
  
 <h2 class="header"> The Kentucky Derby Connection</h2>
    
  
  </div>

          </div>
        

        
        

          





  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">By <a href="/staff/julia-hart/">Julia  Hart</a></p>

    
      <p class="datetime">
        <a href="/news/2018/may/03/kentucky-derby-connection/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Thursday, May 3, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/may/03/kentucky-derby-connection/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=175565">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/175565/c807bab28a/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.dailysunnews.com/news/2018/may/03/kentucky-derby-connection/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.dailysunnews.com/news/2018/may/03/kentucky-derby-connection/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  
       

    <p id="h330012-p1" class="permalinkable"><span class="dateline">PROSSER</span> &#151; When Lori and Don Sutherland of Payette, Idaho, dropped in at 14 Hands Winery Thurs-day, they had no idea they would be tasting a wine that is being served at the world -famous Kentucky Derby on Saturday.</p>

<p id="h330012-p2" class="permalinkable">Lori loves the 2015 Lim-ited Release Kentucky Red Blend and Don who is not a “wine guy” said it was good.</p>

<p id="h330012-p3" class="permalinkable">“That’s high praise from him,” Lori said. </p>

<p id="h330012-p4" class="permalinkable">“We’ll have to see about getting a case sent home,” she said.</p>

<p id="h330012-p5" class="permalinkable">Unfortunately, The Suth-erlands won’t be in town for the equine-themed party to celebrate the143rd  “Run for the Roses” being planned at 14 Hands in conjunction with the Saturday race.</p>

<p id="h330012-p6" class="permalinkable">A Kentucky Derby view-ing party will be held from 10 a.m. to 5 p.m. Saturday, May 5, at 14 Hands Winery, 660 Frontier Road.</p>

<p id="h330012-p7" class="permalinkable">“We are celebrating that we are, again, the official Kentucky Derby sponsor,” Stephanie Mendoza, the senior manager of guest services at the Frontier Road winery said</p>

<p id="h330012-p8" class="permalinkable">“We were named the offi-cial Kentucky Derby spon-sored in 2013, and the Ken-tucky Derby Red Blend launched in 2015, with its first vintage beginning 2012,” she said.</p>

<p id="h330012-p9" class="permalinkable">Winemaker Keith Kenison is responsible for the blend of Cabernet Franc and Mer-lot with touches of Petit Ver-dot and Malbec grapes, said guest service lead Karen Ballew. The blend gives the wine a smooth, but complex taste, matching its dark berry flavor with a hint of co-coa. flavor.</p>

<p id="h330012-p10" class="permalinkable">Kenison has been to  the Churchill Down in Louisville, several times, but he won’t be there.</p>

<p id="h330012-p11" class="permalinkable">“Other members of our 14 Hands team will be on hand to see the derby and repre-sent the winery,” Mendoza said.</p>

<p id="h330012-p12" class="permalinkable">Meantime back home, all eyes will be turn to the big-screen televisions scattered throughout the winery to allows visitors to join in on the excitement of the race.</p>

<p id="h330012-p13" class="permalinkable">“We are offering our own Derby Experience, complete with wine specials and a contest for best derby hats, for both men and women,” Mendoza said.</p>

<p id="h330012-p14" class="permalinkable">Winery visitors are en-couraged to wear their best derby hat or bonnet for the contest. </p>

<p id="h330012-p15" class="permalinkable">They can made them on site as well as decorate their own glasses” she said. </p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /32659160/inline_story_ad_bottom -->
<div id='div-gpt-ad-1516032977473-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-2'); });
</script>
</div>
  </div>

  
  
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>
<p> Any comment violating the site's commenting guidelines will be removed and the user could be banned from the site.</p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>
                    <script
id="origami-ad-widget"
src="http://local.dailysunnews.js"
data-partner-id="364d1041-c669-4124-9a6e-d30471c0d334"
data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
</script>

        

			﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8329&ntr=4&cuid=1209&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8329&region=8329&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>                        
      
      
      
      
            <div id="ad300square">
      <div id="origami-ad-container1"></div>
      </div>

      
      
      
            
            <div id="ad300square" style="width:300px;">

            <var id="ownlocal">
<script id="ownlocal-script" 
data-active="businesses" 
src="http://local.dailysunnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30">
</script></var>
</div>
      

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1410385378095-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-198'); });
</script>
</div>
</div>

<div style="width:300px; margin:10px auto;">
<h3><a href="/friends/">News and Information from our Community Partners</a></h3>
<iframe src="https://dailysunnews.friends2follow.com/f2f/widget/html/socialstack/104/0/20/140/1/1/1/9/9" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div>


<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1410385378095-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1410385378095-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1410385378095-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1410385378095-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1410385378095-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1410385378095-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1410385378095-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1410385378095-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1410385378095-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-188'); });
</script>
</div>
</div>



        </div>
        
    </main>
    
                
        
        
        
        
        <footer>
    
        <div class="container" style="text-align:center;">
        <div class='copyright'>
		<p>Sunnyside Daily Sun News 600 S. 6th St., P.O. Box 878 Sunnyside, WA  98944 Ph. 509-837-4500  -  Fax 509-837-6397 </p>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>

        </div>
      
        </div>
        
    </footer>

        

        
        
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f05a9fbbca8534" async="async"></script>
<!--Mailchimp signup form-->


    
    

    
               
 
           

</body>
</html>
